• Ack! Good thing I checked right before importing. Looks like the Plugin may need an update...
    Tactics RPG Grid Battle System for ORK
    ---------------------------------------
    Personal Twitter: https://twitter.com/AMO_Crate
  • Yep, it's broken - I've updated the ORK-Makinom Connection Plugin, just had to recompile it with the latest ORK version :)
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • Thanks for the‘Pixel Drag Threshold’ settings. :)
  • Great! Thanks for the quick fix!
  • I've been hoping for actions per turn forever. So nice to see it added! :D
    twitter.com/JellyPaladin
  • Thanks, Gil!
  • guys - im getting this error and don't have the makinom plugin or asset. Any thoughts as to whats happening?
  • Can you post the error?
  • Hmm, strange! What Unity version are you running?
    Tactics RPG Grid Battle System for ORK
    ---------------------------------------
    Personal Twitter: https://twitter.com/AMO_Crate
  • @chud575, if you still have my ORKNavMeshSteps. Dll in your project, try taking it out. Looks like it might be a problem with .dlls containing event steps that haven't been compiled with 2.6.3. I had the problem with the Playmaker Actions dll, the Makinom connection, and likely my own .dll (compiled with 2.6.2).
  • @Keldryn, thanks for the hint, that solved the ORK Editor error on my side (removing the Playmaker Actions dll) by the way I updated Unity to 5.3.2p1 (to solve the ABB error particles issues) and ORK is working just fine.
  • @RustedGames,

    No problem.

    I suspect that other assets that have ORK integration might also have the same issue (Dialogue System, Love/Hate, etc) until they are updated.

    I've got DS, but I haven't integrated it into my main project yet. If I have the time, I'll set up a new project with just ORK and DS and see if the problem pops up there too.
  • Due to moving most of the enums from the core to the gameplay source code (to allow you access to it), plugins that use some parts of the framework (e.g. event steps) need to be recompiled using the ORK 2.6.3 dlls.
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • @Keldryn whew, ok thanks
  • Just tested Dialogue System integration is working just fine, its integration does not uses dlls but scripts that compiles at Editor time
Sign In or Register to comment.