edited August 14 in Announcements
Makinom 1.9.1 is here: release notes

Support for Unity 2017.1 and new schematic nodes.
Please note that Makinom now requires Unity 2017.1 and all plugins have been updated.
Post edited by gamingislove on
Sign In or Register to comment.