Unity 2019.1 is finally here - and so far, both ORK Framework and Makinom (using versions for Unity 2018) seem to work without any issues.

I tested some demo projects and also tried compiling with the new Unity DLLs, so it seems like a special version for Unity 2019 isn't needed.

Let me know if you run into any issues!
New updates for ORK and Makinom will be out later this week :)
If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
Sign In or Register to comment.