edited September 3 in ORK Scripting
Hi,GIL
I use a 2d sprite as a character in a 3d scene, but it will automatically rotate when attacking in the battle.
Could you tell me where to change them?
Post edited by IronFromIce on
  • Make sure that:
    - Look At Enemies is disabled in your Battle component
    - Reset Look Angles is disabled in the Event Settings of your battle events
    - you don't use a Look At Enemies node (or any other rotation node, unless it's what you want to do)
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • Thank you! I seem to have solved it!
Sign In or Register to comment.