Since I updated to 2.30.0 Beta (or a bit earlier and I did not notice), every time I use combat abilities on a grid targeted at an individual target, the target selection is automatic, even if I have multiple valid potential target.

In Battle Systems/Target Settings/Target Selection, I have "Use Target Menu" and "Auto 1 Single Target" checked.

In my ability settings, I use "Own Use Range" with a Battle Range Template using a Ring of 1 with Add Occupied Cell checked.

It used to work, but it is no more and, aside of what I mentioned, I don't know what other settings I should change to have target selection in a list...

Any clue?
  • How are you using the abilities - via battle menu, control maps or a shortcut HUD?
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • Shortcut HUD.
  • edited July 26
    I'll investigate, might be due to a fix that was added :)

    Edit: Hm, working fine here - when having Auto 1 Single Target enabled and there's only one target, it'll automatically use it, but if there are more targets (in range) I have to select it.

    However, if you have Use Auto Target enabled in your Shortcut HUD, that'll use the ability/item on an automatically selected target in any case (unless you also have Auto Target Only enabled and the ability doesn't have auto target set up).
    Post edited by gamingislove on
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • Thanks! I effectively had Auto Target enabled in my Shortcut HUD. By unchecking it, the problem was solved!
Sign In or Register to comment.