Hello Gil

I am making a game with portrait size.
I set the screen fade, but the black will be slightly out of alignment.
Can you solve this problem?
Thank you.
  • Hm, which GUI system are you using, legacy or new UI? You can find this setting in Menus > Menu Settings.
    Also, what's your default screen size setting in Game > Game Settings?
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • My GUI is new UI.
    Default screen size is x1080 y 1920.
  • Yep, seems to be an issue when playing it in a different aspect ration and using the new UI.
    Playing it in 1080x1920 works, though.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • Hi Gil!
    Yes, I can play game.
    But Scene transition is strange yet.

    Gil,Can you resolve this problem?
  • edited November 2018
    Will be fixed in the next update.

    For now, make sure that your Unity project's resolution is set to match ORK's default screen size. This is set up in Edit > Project Settings > Player in the Unity menu.
    Post edited by gamingislove on
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
Sign In or Register to comment.