Hi all

Not sure if this is a "thing" or a "feature" or a lack of my understanding. However if I'm in 2D mode, which I am mainly while I create the super successor to Ultima VIIIIII, the Ork components (such as Spawn Points, Game Starters), aren't easily moved.

They don't have the small blue circle that allows you move other Unity objects and bits. You can use the X,Y co-ords but that's not as fluid as grabbing them and moving them.

In 3D mode you get the position arrows which you can use to move them around, but they disappear in 2D mode and the blue grab circle doesn't appear.

This is particularly awkward for the Scene Changer which you might have position fairly exactly.

Is this by design? I can't see a setting in Ork for it.

  • That's not really due to ORK, just Unity's scene view editor in 2D.

    In 3D it defaults to the move tool, while in 2D it switches to the rect tool - you can change back to the move tool by either pressing 'W' or selecting the move tool in the Unity toolbar (top left in the editor).
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
Sign In or Register to comment.