edited September 2022 in Makinom Support
I was following along one of the tutorials and came across an issue where I couldn't find the setting that the tutorial was asking me to change.

Here's a link to the instructions that I got stuck at: https://orkframework.com/guide/tutorials/ui-setups/unity-ui-initial-setup/#7-toc-title

I couldn't find the "UI Box Prefab" settings on this page.

Here's a screenshot of the editor I'm viewing

I'm running Unity on Arch Linux, so I'm not 100% sure that this isn't just some weird UI issue where the option I need just isn't displaying or if I just missed a step along the way that could explain its absence. Thanks for your time.
Post edited by Stone_of_Light on
  • Usually this happens when you need to go to UI System (top selection) and select Unity UI as the Ui type
  • Thanks! That was it. I remember setting that value earlier in the tutorial (or another one like it, because I remember the warning that pops up about how changing this value will affect other settings) but I must have forgotten to click Save before exiting.
Sign In or Register to comment.