Hello,

I've been encountering an interesting issue ever since I updated Unity and Ork to the latest versions as of this post.

The issue I've been having is that previously, despite setting my Accept button key to "Down" via Ork's Input settings, holding the key down would automatically speed through the dialogues.

However, after the update, that no longer seems to work. So I tried altering the settings so that the Accept Key press is set to "Hold".

The problem is, I still cannot seem to return to the desired effect. (It still requires me to press and release the button each time to access the next dialogue message.

I've been setting the Accept Key via the Menu Controls subsection for my menus, but to no avail.

Has anyone else ran into this problem? I'm not sure if this is a bug, or if it's a problem on my end.

Thanks!
  • That's actually the behaviour since at least ORK 2.1.3 - i.e. since around 3 years :)
    I'll look into a solution for this.
  • Oh thank you so much!
  • There'll be an option in GUI boxes for this in the next update. The issue is that resetting Unity inputs will kill the key holding for the next frame as well. You'll be able to disable resetting Unity inputs per GUI box in the next update.
Sign In or Register to comment.